Page 1 of 1

Adding photos to a thread

Posted: Fri Feb 15, 2019 1:01 am
by JohnNewell
What am I doing wrong? I click on the button, add the URL where it says to add the URL, and all that is displayed is ... duh ... the URL. What am I doing wrong?

Re: Adding photos to a thread

Posted: Fri Feb 15, 2019 7:33 am
by YankeeTarheel
Do you put the url inside <bracket>img<bracket> ... <bracket>/img<bracket>? (where <bracket> is either "[" or "]")

Re: Adding photos to a thread

Posted: Fri Feb 15, 2019 9:17 am
by lurker
don't do the quick reply. use "full editor and preview".
down below the edit pane, are "options" and "attachments"
select "attachments"
"add files" a window will pop up. navigate to your pic, select it, then click on "place inline"
6f3c6aaac184762a7d37042fa8a1dac7a67eac0d.gif
click on "submit".
bam!
always resist, never submit.

Re: Adding photos to a thread

Posted: Fri Feb 15, 2019 5:14 pm
by eelj
lurker wrote:
Fri Feb 15, 2019 9:17 am
don't do the quick reply. use "full editor and preview".
down below the edit pane, are "options" and "attachments"
select "attachments"
"add files" a window will pop up. navigate to your pic, select it, then click on "place inline"6f3c6aaac184762a7d37042fa8a1dac7a67eac0d.gif
click on "submit".
bam!
always resist, never submit.
Thats the way I do it but I have a separate folder for forum photos that have been sized down.

Re: Adding photos to a thread

Posted: Fri Feb 15, 2019 5:35 pm
by senorgrand
Make sure you are using "IMG" not "URL" feature.